Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: Fr 20. Okt 2017, 10:53



Auf das Thema antworten  [ 10 Beiträge ] 
veralteter Browser bei Google Maps (API) 
Autor Nachricht

Registriert: Fr 25. Mär 2016, 11:16
Beiträge: 24
Hallo Zusammen,

bei der Auswertung (Anzeige des UI) zeigt er uns auf allen Rechnern die Meldung:

"Der von Ihnen verwendete Browser wird von der Google Maps JacaScript API nicht unterstützt. Verwenden Sie einen anderen Browser." Auch die Deinstallation vom Internet Explorer brachte leider keinen Erfolg.

Hat jemand eine Idee?

Danke und viele Grüße

Dominik


Dateianhänge:
Unbenannt2.png
Unbenannt2.png [ 46.92 KiB | 370-mal betrachtet ]
So 3. Sep 2017, 09:05
Profil
Benutzeravatar

Registriert: Di 22. Sep 2015, 15:02
Beiträge: 118
Welche Version vom IE verwendet ihr? Und habt ihr es bereits mit anderen Browsern (Firefox, Chrome, etc.) versucht?


Mo 4. Sep 2017, 22:31
Profil

Registriert: Mo 26. Okt 2015, 07:15
Beiträge: 25
Haben diesen Fehler auch, wir verwenden aber die Windows UI.


Mo 11. Sep 2017, 12:59
Profil

Registriert: Fr 25. Mär 2016, 11:16
Beiträge: 24
Wir verwenden auch die Windows UI. Würde der Umstieg auf die "Seiten-Version" helfen?

Gruß


Mo 11. Sep 2017, 19:23
Profil

Registriert: Do 24. Apr 2014, 10:30
Beiträge: 78
Wohnort: Grafing
Hallo Leute,
Umstieg auf die Website hilft, wir haben diese auch im Einsatz. Da funktioniert es ohne Probleme.
Wer allerdings den Alarmdetails-Druck verwendet wird keinen Kartendruck mehr bekommen und die gleiche Fehlermeldung mit aufgedruckt.

_________________
Funkstille Alarmierung!


Do 14. Sep 2017, 11:27
Profil ICQ Website besuchen

Registriert: Mo 14. Mär 2016, 08:35
Beiträge: 17
Hallo,

genau an dieser Stelle muss ich auch einmal einhaken ;-).

Wir verwenden für die Anzeige der Karten die Webseite, dass funktioniert wunderbar. Allerdings haben wir auch den Alarmdetails-Druck im Einsatz hier bekomme ich nach wie vor die Karte ausgedruckt, leider mit der oben gezeigten Warnmeldung.
Gibt es hier bereits einen Lösungsansatz wie man das wieder in den Griff bekommen kann?

Danke für die Hilfe.
Schöne Grüße


Fr 29. Sep 2017, 12:11
Profil

Registriert: Do 29. Dez 2016, 18:59
Beiträge: 3
Hallo zusammen,

das ganze Problem liegt daran, dass nicht der Browser selbst die Seite aufruft, sondern der Backend-Service. Genau weiß ich es zwar auch nicht, aber ich vermute dass zum Zeitpunkt des kompilierens der IE7 aktuell war oder dieser explizit verwendet werden soll. Das OperationPrintTemplate wird dann im Emulations-Modus auf IE7 aufgerufen. Dies kann man aber mit einem Registry-Eintrag umgehen. Also ganz einfach den Reg-Wert vom Screenshot eintragen, Backend-Service durchstarten und dann wird das Template mit dem IE11 aufgerufen.


Dateianhänge:
Bildschirmfoto 2017-10-12 um 18.18.15.png
Bildschirmfoto 2017-10-12 um 18.18.15.png [ 24.29 KiB | 85-mal betrachtet ]
Do 12. Okt 2017, 18:43
Profil

Registriert: Fr 25. Mär 2016, 11:16
Beiträge: 24
Hallo!

Gute Idee mit dem Registry Eintrag nur leider brachte das bei mir (Windows 10) keine Veränderung. Trotz Neustart des Dienstes und Neustart des Rechners kam immer noch die Meldung.

Sonst noch jemand eine Idee?

Viele Grüße


Fr 13. Okt 2017, 19:39
Profil

Registriert: Do 29. Dez 2016, 18:59
Beiträge: 3
Sorry da war ich wohl zu schnell...
probier mal den Eintrag hier zu setzen:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION

Der Backend-Service ist anscheinend ne 32-Bit Anwendung..


Mo 16. Okt 2017, 20:32
Profil

Registriert: Fr 25. Mär 2016, 11:16
Beiträge: 24
Leider brachte das auch keinen Erfolg...

Vielleicht noch eine Idee ? :)

Danke.


Mo 16. Okt 2017, 20:49
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 10 Beiträge ] 

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 6 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de