Unbeantwortete Themen | Aktive Themen Aktuelle Zeit: Mi 13. Dez 2017, 08:58



Auf das Thema antworten  [ 5 Beiträge ] 
Probleme beim Starten des Dienstes 
Autor Nachricht
Online

Registriert: Mo 14. Mär 2016, 08:35
Beiträge: 19
Hallo miteinander,

wir haben den Plan bei uns in der Feuerwehr das Alarmfax auszuwerten. Ziel des Ganzen ist es die Route zum Einsatzort zu bekommen uns ausdrucken zu können.

Hierfür wollte ich nun einmal Openfiresource ausprobieren, leider scheitere ich schon bei der Installation...
Nun zu meinem Problem:

Ich habe einen Rechner mit Windows 7 64bit. Ich habe mich soweit möglich nach dem Handbuch gerichtet. Bis Kapitel 2.1.2 ging das auch sehr gut. Ab hier muss man die Datenbank mittels eines Scripts einspielen (das ich nicht finden konnte). Soweit ich das im Forum in Erfahrung bringen konnte, ist das ab der Version v1.0.0.0 nicht mehr nötig. Somit habe ich nach der Anmeldung mit "HeidiSQL" einfach bei Kapitel 2.2 weiter gemacht (erfolgreich). Ich habe die heruntergeladenen Dateien (v1.0.0.0.exe und Praser.exe) entpackt. Anschließend bin ich wie in der Anleitung beschrieben zu Kapitel 3 übergegangen (also ich habe Kapitel 2.4 und 2.5 ausgelassen, wird für den normalen Anwender ja erst einmal nicht benötigt oder?).
Wie in Kapitel 3 beschrieben, habe ich meine Daten in die Datei "Backend.config" eingetragen und gespeichert. Nun komme ich zu dem Punkt, an dem ich nichtmehr weiter komme...
Man soll den Konfigurationseditor starten um den Service zu installieren. Leider weiß ich nicht was ich hier machen soll. Ich kann keine der Anwendungen im Ordner v1.0.0.0 starten es kommt nur die Meldung, dass ich noch einen Dienst installieren und starten muss, leider weiß ich hier nicht weiter.
Hoffentlich kann mir jemand helfen...

Schöne Grüße und Danke im Voraus!!

(Trotz meiner Startschwierigkeiten finde ich das Projekt bis jetzt echt gut, soweit ich mich belesen habe könnten wir damit alle unsere Anforderungen erfüllen!!)


Mo 14. Mär 2016, 09:01
Profil
Online

Registriert: Mo 14. Mär 2016, 08:35
Beiträge: 19
Guten morgen,

Das Problem hat sich erledigt. Es läuft nun alles. ES fehlte die aktuelle Microsoft.net Version 4.6.

Schöne Grüße


Mi 16. Mär 2016, 06:34
Profil
OpenFireSource-Team

Registriert: So 28. Okt 2012, 01:08
Beiträge: 1237
Danke für die Rückmeldung

_________________
Gruß Christian

Projektleitung
--------
Kein Support via PN!


Mi 16. Mär 2016, 10:22
Profil Website besuchen

Registriert: Mo 1. Mai 2017, 21:44
Beiträge: 1
Hi,

ich habe mehr oder weniger die gleichen Probleme wie du, es ist wohl aller Anfang mit der Software nicht so leicht.

Allerdings habe ich nach dem Update von .NET auf 4.6 noch immer das Problem das in der Version 1.0.1.0 (aus dem "nightly" Download inkl Parsers) ich den Service nicht installiert bekomme.

Beim Starten der Datei "AlarmWorkflow.Windows.Configuration" erhalte ich zuerst den Fehler der Service würde nicht laufen (MySQL läuft allerdings - wobei ich nicht weis ob es sich darauf bezieht) bei der Installation des Service dann den Initialisierungs-Fehler: FileLoadException - in der "AlarmWorkflow.Backend.Services.exe" wurden Abhängigkeiten nicht gefunden.

Wie bekomme ich den Service zum laufen?

Danke für Eure Hilfe.


Mo 1. Mai 2017, 22:03
Profil

Registriert: Mi 30. Dez 2015, 17:51
Beiträge: 48
Hi,

der Dienst bezieht nicht auf den mysql-Server sondern auf den Alarmworkflow-Dienst, welcher bei dir derzeit nicht startet.

Hast du beide downloads (Core.exe & Parser.exe) in das gleiche Verzeichnis entpackt? Hat er die Software es schon geschafft was in's logfile zu schreiben (C:\ProgramData\OpenFireSource\AlarmWorkflow)?

Gruß
Patrick


Fr 16. Jun 2017, 17:29
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Auf das Thema antworten   [ 5 Beiträge ] 

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de